Assuming 1052 is required, the following results were found.

  • pocketcolor

    https://waltercedric.com/index.php/component/tags/tag/pocketcolor
  • SecurityImages 4.0.1

    Use only this version, it replace the buggy release 4.0.0. it has all the promise o the 4.0.0, with less bugs :-) Note, You will have to download the component com_securityimages4.0.1.zip AND replace Joomla! core file with the patch...

    https://waltercedric.com/index.php/joomlacms/299-extensions/securityimages/1052-

Results 1 - 2 of 2